Kommentaren du söker har flyttats till en ny diskussion, eller är borttagen.

DM 43: Avloppspumpen går och alla lampor lyser.

Hej jag har en äldre diskmaskin från ~2007, en DM 43 för att vara exakt.

Den har nu slutat att fungera och när man slår på den så går avloppspumpen konstant (stänger jag av maskinen på knappen så slutar dock pumpen) och alla lampor lyser.

Diskmaskinen är tömd på allt vatten och frigoliten till överfyllningsskyddet ligger på botten utan vatten.
Jag har kollat så brytaren till överfyllnadsskyddet fungerar (detta genom att stänga av maskinen och sedan trycka på brytaren till överfyllnadskyddet, vilket startade pumpen. Vilket verkar tyda på att det inte är något problem där).

Då DM 43 inte har någon display så får jag ingen felkod, men som sagt när jag sätter igång maskinen går pumpen och alla lamporna lyser, och ingen av knapparna (programval, grader osv) påverkar detta.

Min tanke är att det kan vara smuts i slangar / delar i maskinen som gör att pumpen och lamporna lyser, skulle detta kunna påverka och aktivera detta felläge eller är det troligare att det är kretskortet som har gått sönder?

Mvh David

Kommentarer

  • Hej David,

    Normalt sett när det är ett fel som du beskriver så är det överfyllnadsskyddet som löst ut.

    Man kan prova dra ut maskinen och tippa den för att låta ev vatten rinna ut. Om maskinen ändå inte vill starta efter det så behöver man boka en service.

    Hälsningar,
    Anne-Sofie
    Anne-Sofie Teamledare Kundservice/SDM/Dispatch

Kommentera eller skriv ett nytt inlägg

Ditt namn och inlägg kan ses av alla. Din e-post visas aldrig publikt.